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GETTING STARTED: 
 

Screen Basics: 

 

Once the software is installed, go to the start menu and select the Run Clay icon to start the 

program.  The Protean software interface is comprised of four key areas (see Figure 1).  The first 

is a drop-down menu located in the upper left hand corner of the screen.  The File menu allows 

models to be created, saved, opened, and exported.  The Edit menu contains commands like 

copy, paste, undo, and redo.  The View menu enables customization of the screen layout.  The 

second area is a menu bar located just below the menu bar and is populated with various icons.  

Some of the icons represent the commands previously mentioned in the drop down File menu.  

The other icons represent the tool and modeling functions.  Some of the icons also contain drop 

down-menus with additional functions.  The icons with drop-down menus are closely tied to the 

third area, which is a tool palette found on the right side of the screen.  On this palette are four 

tabs; Modeling, Objects, View, and Input.  Within each tab are functions specific to that topic.  

Again, many of these functions are tied to the icons at the top of the screen.  The final component 

of the interface is the Clay Area.  This is the large blue area where the grid is constrained by a 

black wire-frame box which encapsulates the modeling area.  Models cannot be created outside 

this box. 

 

 

 
FIGURE 1 – Protean Software Interface 
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Pixels and Voxels: 

 

Pixels occupy space in a two-dimensional space, like a television screen. Pixels vary in number 

and this determines the resolution of the 2-D image: the more pixels in a given space (e.g. an 

inch), the higher the resolution of the image. 

 

Voxels have the same properties as pixels in terms of number and resolution. Voxels differ from 

pixels because, in addition to horizontal and vertical dimensions, voxels have the third dimension 

which gives them depth. 

 

 

Getting Started: 

 

Go to the menu bar at the top left corner of the screen and select File > New.  A dialog box will 

appear.  Select the block size and resolution for your model or use one of the model presets.  The 

default is a Block Size of 32 which will allow new users to get familiar with Protean Caly. 

Increasing the block size will increase the number of voxels, which will increase the resolution 

of the model. Increasing the number of blocks also increases the size of the Protean file you are 

creating.  Protean stores the 3D bitmap as an array of blocks, so the allowed resolutions are 

limited to multiples of the block size.  The 3D bitmap has a resolution, just like a regular 2D 

bitmap so modeling is analogous to painting in 2D paint programs (such as Photoshop).  The 

resolution of the current file is always shown in the status bar in the lower left portion of the 

screen. 

 

 

Mouse Movements: 

 

The following number and name conventions will be used for specific mouse actions throughout 

this document.  Figure 2 shows the mouse button numbering scheme. 

 

 

 

[M1] Left mouse button 

[M2] Right mouse button 

[M3] Scroll wheel 

FIGURE 2 – Mouse Numbering 
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Keys on the keyboard are indicated by the name of the key and appear in brackets (Examples:  

[A], [Space], etc...)  For the mouse, the brackets contain the letter M and a number.  Viewing the 

clay object is done in the same way real-work objects can be viewed with a camera. So, for 

example, in order to pan, rotate, zoom and view the model from any angle, the following camera 

movement controls are used (see Table 1): 

 

 

[M3] (hold down and drag the mouse) Rotate 

[M3] + [Shift] (hold down and drag the mouse) Pan 

[M3] + [Ctrl] (hold down and drag the mouse) Zoom 

[M3] (scroll) Zoom 

[Alt] (hold down with any of the above) Move the camera slowly 

TABLE 1 – Camera Movement Controls 

 

 

Modeling in clay is done by moving to the desired position and then performing a clay operation.  

Every object has a translation, rotation and scale.  Table 2 lists all of the objects in clay and 

Figure 3 show’s what each object looks like in the application. 

 

 

(1) Grid The grid is the default snap object for the cursor. 

(2) Cursor The cursor shows the 3D position of the mouse in the clay area.  It is represented 

by a smaller set of axes. 

(3) Tool The tool is a volumetric shape.  Operations will only affect the region inside of this 

shape.  The tool is represented by a translucent model of the tool shape. 

(4) Pivot The pivot is the center of the tool.  It is represented by a set of axes.  Moving the 

pivot will always cause the tool to move as well. 

TABLE 2 – Clay Objects 
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FIGURE 3 – Clay Modeling Objects 

 

Use the scroll wheel [M3] to zoom in on the center of the Grid (1).  The Grid size represents the 

initial block size selected when a new file is created.  The Cursor (2) shows the 3D position of 

the mouse in the clay area.  It is represented by a small set of axes.  The Red, Green and Blue 

axes represent the X, Y, and Z axes respectively.  The white circle is the modeling Tool (3), which 

is a volumetric shape, in this case a circle.  Other tool shapes are also available, for example a 

cone, cylinder, wedge, and cube and can be accessed by selecting the tool shape icon on the 

menu bar.   

 

At the center of the tool is another set of axes called the Pivot[T1] (2).  Moving the pivot will 

always cause the tool to move but moving the tool will only cause the pivot to move if it is 

located inside the tool.  The pivot can be separated from the tool by selecting the object to move 

icon in the toolbar.  From the drop down menu, select Tool.  Now click inside the tool and drag it 

to another location on the grid and press [Space] to release it.   

 

Notice that the tool no longer has the pivot inside of it (Figure 4). 

 

FIGURE 4 – Tool moved away from Pivot 
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Select the tool and move it around the grid. 

 

Notice the pivot does not move. 

 

Press the spacebar [Space] to Park the tool.  Now, from the object to move drop down menu 

select the pivot.   

 

Notice the white circle now encompasses the pivot. 

 

Select the pivot and move it around the grid.  Notice that the tool now follows the pivot.  Press 

[Space] to Park the tool.  In order to have the tool coincide with the pivot again, select Tool from 

the object to move drop down menu.  Drag the tool over the pivot and press [Space].  The two 

should now move together around the grid. 

 

Notice as the mouse is moved around the grid, the tool remains in its current location. 

 

The tool is in Parked mode.  Click anywhere inside or on the tool surface with the left mouse 

button [M1].  The tool has now been Selected and will, as a default, follow the cursor position.   

 

Notice that the dark white line on the outer surface of the tool disappears when the tool has been 

selected and reappears when it is parked. 

 

To park the tool at another location on the grid, press [Space].  When the tool is parked, the 

cursor is free to move around the grid.  To move the tool to another part of the grid, either click 

on it as previously described and drag it to its new position or, while it is Parked, place the 

cursor in the position you want the tool and click the left mouse button [M1].   

 

Notice that when the cursor is used to place the tool on the grid, it remains in Selected mode 

until the spacebar [Space] is pressed to put it in Parked mode. 

 

 

 

 

Adding Clay: 
 

The default tool tip is a sphere and the default operation is Add clay.  To add a sphere of clay 

simply move the cursor to any location on the grid , then press and release  the left mouse button 

[M1].  A sphere of clay, the size of the tool will appear (Figure 5).  To add more clay simply 

click on the screen again and another identical sphere of clay will appear.  Continuous spheres of 

clay can also be added by holding down the left mouse button [M1] and dragging the mouse 

along the grid. 

 

Select the tool shape icon from the menu in order to change the tool tip from a sphere to a cube.  

Now when you click the grid, a cube of clay will appear.  This process can be repeated for 

different tool tips. 
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Example: 

 

 Click the left mouse button [M1] once to pick up the Pivot & Tool. 

 Move the mouse, the Pivot and Tool will follow the mouse cursor. 

 Click the left mouse button [M1] once to add a sphere of clay or click and hold the left 

mouse button to continuously add spheres. 

 Press [Space] when finished to release the Pivot & Tool. 

 

 

 

 

 
FIGURE 5 – Example of Adding Clay 
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Moving Objects: 

 

Objects are moved using Handles, the exception to this is the cursor which always follows the 

mouse cursor. The Handle system is comprised of four components, namely the X, Y, and Z axes 

and the circle outlining the tool.  In other words, a handle is an axis that has turned white when 

selected.  Table 3 lists the different handles and how they cause the object to move. 

 

 

Follow Follows the cursor. 

Translate (Global) Moves along straight lines parallel to the global axes. 

Translate (Local) Moves along the local axes. 

Rotate (Global) Rotate around the global axes. 

Rotate (Local) Rotate around the local axes. 

Scale Scale along the local axes and uniform scale. 

TABLE 3 – Handle Movements 

 

 

As previously discussed, objects are always in one of two modes: “Parked” or “Selected”.  When 

an object is “Parked” its handles are displayed and can be selected by a single click of [M1].  

Selecting a handle changes the mode to “Selected”.  In this mode, the object will move according 

to the rules of the handle that was picked.  The object will stay in “Selected” mode until it is 

released.  To release an object, press [Space].  Table 4 summarizes the modes. 

 

 

 

[M1] (single click) Select a handle.  Enter “Selected” mode. 

[Space] (press once) Release a handle.  Enter “Parked” mode. 

TABLE 4 – Object Modes 

 

 

Removing Clay: 

 

In this example we will put two square holes through a sphere of clay along the X and Y axes 

(Figure 6).  Again, the default Tool and Clay Operation are a Sphere and Add Clay respectively.   

 

 Place the Tool at the cursor position 

 Press [M1] to add a sphere of clay 

 Press [Space] to Park the Tool.   

 Go to the Select Operation icon and select Remove from the menu 

 Go to the Select Tool Shape icon and select Cube from the menu 

 Reduce the size of the tool by pressing the Scale Down icon a number of times 

(Make the cube any size, as long as it is smaller than the sphere of clay) 



Protean Clay User Manual 

Page 10 of 25 

© Tactus Technologies 2009 

 Zoom in on the clay to get a closer view using the mouse scroll button [M3] 

 Press the Select Movement Mode icon and select Translate (Global) from the 

menu.  The Translate (Global) operation will only allow the tool to move 

along the selected global axis.   

 Move the cursor over the Red Handle (X axis) and press [M1].  The Tool is 

now locked along the X axis.   

 Select the Red Handle (X axis) with the cursor (Notice the handle turns white 

when  selected)  

 Press and hold down [M1] 

 Drag the Tool along the X axis from one side of the sphere to the other 

 Press [Space] to Park the Tool 

 Rotate the camera, using [M3], in order to see the square hole that was just 

created.  Select the Red Handle again and move the Tool back to the origin 

 Press [Space] to Park the Tool.   

 

To make another square hole along the Y axis, this time:  

 

 Select the Green Handle 

 Press and hold [M1] 

 Drag the tool all the way through the sphere 

 Press [Space] to Park the tool 

 Rotate the camera angle [M3] so that the square holes can be seen.   

 

 

 
 

FIGURE 6 – Remove Clay Operation 
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Clay Operations: 

 

Inside the tool volume is the only region affected by clay operations.  To perform a clay 

operation, press and hold [M1] while in Selected mode (remember, operations cannot be done in 

Parked mode). 

 

Some operations can take a long time to complete.  Generally, the time required to perform an 

operation is proportional to the size of the tool.  A larger tool covers more voxels, so it takes 

longer to calculate the result. 

 

Most operations are affected by a parameter called Feather.  If the Feather is set on the low side 

of the scale, the operation will have a large affect on the clay.  If the Feather is set on the high 

side of the scale, the operation will have a reduced affect.  Table 5 summarizes the operations of 

Protean. 

 

 Add 
CSG Add operation.  The volume of the tool is added to the clay. 

 Remove 
CSG Remove operation.  The volume of the tool is removed from the clay. 

 Deform 
Features of the clay are moved along the path of the tool.  (Uses Feather). 

 Smooth 
This operation filters out sharp features on the surface of the clay.  (Uses 

Feather). 

 Grow 
The volume of the clay is expanded along its normal’s.  (Uses Feather). 

 Shrink 
The volume of the clay is reduced along its normal’s.  (Uses Feather). 

TABLE 5 – Clay Operations 

 

 

Snapping: 

 

Snapping affects the position and rotation of the selected object.  Table 6 lists the snapping 

modes and their effects. 

 

Snap to clay Moves to the surface of the clay model. 

Orient to gradient Rotates so that one axis of the cursor (the Z axis) is aligned to the gradient 

of the clay at the cursor's position. 

Snap to grid Moves to the nearest grid intersection. 

TABLE 6 – Snapping Modes 
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MODELING EXAMPLES: 
 

Carve a PacMan Mouth 

 

Demonstrates: Remove operation, Scale handles, Rotate handles 

 

 Add a sphere of clay at the intersection of the modeling space axes 

 Select “Wedge” as the current shape 

 Select “Remove” as the current operation 

 Move the wedge so one corner is in the sphere.  The wedge shape will define the 

mouth. 

 

 
FIGURE 7 – Position Wedge 

 

 

 

 

 Scale the wedge along the X axis so it is wider than the sphere. 
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FIGURE 8 – Scale Wedge 

 

 

 Scale the wedge along the Z axis to change the angle of the mouth. 

 Rotate the wedge around the X axis so the corner is on the grid plane. 

 Scale the wedge uniformly until it looks like a good mouth size. 

 Click the left mouse button to remove the wedge from the sphere. 
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FIGURE 9 – Remove Wedge 

 

 

 

 

Add Neck Bolts 

 

Demonstrates: Snap to clay, Rotate to gradient 

 

 Select “Cylinder” as the current shape. 

 Select “Add” as the current operation. 

 Enable “Rotate to gradient”. 

 Enable “Snap to clay”. 

 Select “Follow” as the current movement mode. 

 Move the cylinder just behind the mouth where you think the first bolt should be. 

 Scale the cylinder to a good bolt size. 

 Click the left mouse button to add the bolt.  Add another bolt to the other side. 
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FIGURE 10 – Add Neck Bolts 

 

Shrink Eye Sockets 

 

Demonstrates: Shrink operation 

 

 Select “Sphere” as the shape and “Shrink” as the operation. 

 Enable “Snap to Clay”. 

 Slide the “Feather” almost all the way up (to the right). 

 Scale the sphere to about eye socket size. 

 Hold down the left mouse button where you want to eyes to be to sink in the eye 

sockets. 
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FIGURE 11 – Add Eyes 
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Make a doughnut 

 

Demonstrates: Tool and pivot 

 

 Select “Sphere” as the shape and “Add” as the operation. 

 Scale the sphere to about doughnut hold size. 

 Select “Tool” as the current object. 

  

  

 
FIGURE 12– Scale the Tool 

 

 

 

 Move the tool away from the pivot about half the width of a doughnut hole. 

 Select “Pivot” as the current object. 

 Select “Rotate” as the current movement mode. 

 Select the blue handle to rotate around the Z axis. 

 Hold down the left mouse button while slowly rotating the pivot.  This will create a 

doughnut shape. 
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FIGURE 13– Rotate Pivot 

 

Merge two models: 

 

Demonstrates: Copy from file, Union blending mode 

 

 Select “Edit->Copy From File” and choose the file to copy.  The contents of the file 

appear in the tool as if it was copied. 
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FIGURE 14– Copy From File 

 

 

 

 Transform the tool until it is in the right place. 

 Set the current blending mode to “Union” 

 Press “Ctrl + V” or select Edit->Paste to paste the tool into clay. 
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FIGURE 15– Blend With Union 
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QUICK REFERENCE: 
 

Keyboard Shortcuts: 

 

Camera: 

[M3] (hold down and drag the mouse) Rotate 

[M3] + [Shift] (hold down and drag the mouse) Slide 

[M3] + [Ctrl] (hold down and drag the mouse) Zoom 

[M3] (scroll) Zoom 

[Alt] (hold down with any of the above) Move the camera slow 

 

Handles: 

[F] Follow 

[T] Translate (Global) 

[T] + [Ctrl] Translate (Local) 

[R] Rotate (Global) 

[R] + [Ctrl] Rotate (Local) 

[S] Scale 

 

Operations: 

[1] Add 

[2] Remove 

[3] Deform 

[4] Smooth 

[5] Grow 

[6] Shrink 

[7] Texture Stamp 
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TOOL BAR COMMANDS: 
 

  Select Operation: Dropdown menu for operation selection 

 

  Select Tool Shape: Dropdown menu for tool shape 

 

 Mirror Clay Continuously:  Mirror the result of any operation in the      

             reflection of the tool determined by the mirror plane 

 

 Snap to Clay:   Constrain cursor to move along clay surface when near it 

 

 Snap to Grid:  Constrain cursor to appear only at grid lattice points 

 

  Snap to Grid Plane:  Constrain cursor to move only along the plane 

 

 Rotate to Gradient:  Rotate cursor to surface normal’s of clay and grid   

             plane.  Local Z of the cursor is aligned with the normal and the local X is  

  aligned with the grid plane 

 

 Preserve Rotation During Follow:  Don't allow follow mode to affect   

             rotation 

 

 Constrain Tool to Pivot:  When using “Follow” or “Translate”, don't   

             allow tool to move past the pivot 

 

  Select Object to Move: Dropdown menu to select objects to move with   

             handles (Pivot, Tool, Grid, Mirror Plane) 

 

  Select Movement Mode:  Dropdown menu to select movement mode   

             handles (Follow, Translate, Rotate, and Scale) 
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 Reset Translation (Ctrl+Alt+T):  Set translation of current object to local  

             origin 

 

 Reset Rotation (Ctrl+Alt+R):  Set rotation of current object to local   

             rotation identity 

 

 Reset Scale (Ctrl+Alt+S):  Set scale of current object locally to uniform   

             scale of 1 

 

  Rotate Once to Gradient (Ctrl+H): Change rotation of current object to  

  align to the surface normal’s of  clay and grid plane 

 

  Mirror Axis:  Flip current object locally along axis specified by axis   

             combo box 

 

 Rotate CCW Around Axis:  Rotate current object around local axis   

             specified by axis combo box counter clockwise by the angle increment   

             specified by single increment combo box 

 

 Rotate CW Around Axis: Rotate current object around local axis    

  specified by axis combo box clockwise by the angle increment specified   

             by single increment combo box 

 

 Scale Down:  Decreases the size of the model 

 

 Scale Up:  Increases the size of the model 
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MODELING PANEL 

OPERATIONS 

 

  Add:  Adds additional clay to the selected location on the model 

 

  Deform:  Changes the shape of the selected area of the clay model 

 

  Remove:  Removes clay from the selected area on the model 

 

  Grow:  Grows the selected part of the model outward 

 

  Smooth:  Smoothes the surface of the selected part of the model 

 

  Shrink:  Shrinks the selected part of the model inward 

 

 

CAMERA 

 

 Look at Cursor Position: Set view center to cursor position 

 

 Look at Object Position: Set view center to current object position 

 

 View Object Position:  Set view center to cursor position and rotate camera so   

                   that it is in center of screen 

 

 View Cursor Position:  Set view center to cursor position and rotate camera so   

                   that it is in center of screen 

 

 Roll Vertical (Z): Rotate camera so that Z axis of workspace is upright 
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For more information visit: http://www.proteanclay.com 

 

Contact: 

Technical Support 

Tactus Technologies 

2350 North Forest, Suite 16A 

Getzville, NY 14068 USA 

 

support@tactustech.com 
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